This problem may happen after an update if your previous REP installation was somewhat corrupted. This may happen especially if you are updating from v2.2.0 to v2.2.1.

To solve this problem, remove the folder of your REP airplane from X-Plane’s “aircrafts” folder and reinstall both the airplane and REP from scratch.


Category: Installation, Reality Expansion Pack
Tags: ,

← I get the “Error loading the aircraft package” message
I get the “Error loading the aircraft package” message