Install the proper libraries

To run REP, you need to install the required dependencies.
To do so, run the following command in the terminal.

sudo apt-get install libcurl4 libcurl4-openssl-dev libssl-dev libcrypto++-dev

Extra step if you’re using X-Plane from Steam

Running X-Plane from Steam, some libraries may be out of date.
Do the following to create the proper symlink to the right library:

cd /home/$USER/.steam/ubuntu12_32/steam-runtime/pinned_libs_64
mv libcurl.so.4 libcurl.so.4.bak
ln´╗┐ -s /usr/lib/x86_64-linux-gnu/libcurl.so.4 libcurl.so.4


Category: Installation & Update, Reality Expansion Pack
Tags:

← The REP plugin does not start on Linux
The REP plugin does not start on Linux